gigacampus » start page » ipv6confg

IPv6 eksempel config

Legg merke til at man ikke bør bruke

ipv6 verify unicast reverse-path

Eksemplet under er fra en cisco ruter:

ipv6 unicast-routing
ipv6 multicast-routing
!
!
interface Loopback0
 ip address x.y.3.34 255.255.255.255
 ipv6 address 2001:db8:0:100::3/128
!
!
interface GigabitEthernet5/1
 description uplink mot uninett
 ip address x.y.84.54 255.255.255.252
 ip access-group 131 in
 ip access-group 132 out
 ip flow ingress
 ip pim sparse-mode
 speed nonegotiate
 ipv6 address 2001:db8:0:115::2/64
 ipv6 enable
 ipv6 traffic-filter uninett-in in
 ipv6 traffic-filter uninett-out out
!
!
!
interface Vlan10
 description lokal VLAN, admnett
 ip address x.y.161.1 255.255.255.0
 ip access-group 101 in
 ip access-group 102 out
 ip verify unicast source reachable-via rx allow-default
 ip helper-address x.y.98.4
 no ip redirects
 no ip unreachables
 ip flow ingress
 ip pim sparse-mode
 ip cgmp
 ipv6 address 2001:db8:700:1::/64
 ipv6 nd reachable-time 2700000
 ipv6 nd ns-interval 5000
 ipv6 nd na glean
 ipv6 nd cache expire 7200
 ipv6 nd other-config-flag
 ipv6 nd router-preference High
 no ipv6 redirects
 no ipv6 unreachables
 ipv6 traffic-filter vlan10-in in
 ipv6 traffic-filter vlan10-out out
 ipv6 dhcp server hixipv6
! ipv6 verify unicast reverse-path in SW, don't use it.
!
!
ipv6 access-list uninett-in
 permit tcp any any gt 1023 established
 permit tcp any host 2001:db8:700:1:219:B9FF:FEE2:79CC eq smtp
 permit tcp any host 2001:db8:700:1:213:72FF:FEF8:7307 eq smtp
 deny tcp any any eq smtp log-input
 .
 .
 .
!
ipv6 route ::/0 2001:db8:0:115::1
ipv6 route 2001:db8:700::/48 null 0
!
!
!
 
 
gigacampus/ipv6confg.txt · Last modified: 2012/11/28 15:55 by trond@uninett.no

Viktig melding: openwiki.uninett.no

UNINETT OpenWiki er under utfasing. Wikier som er lite brukt er satt i kun-lese-modus. Ta kontakt med UNINETT for å åpne for skrivetilgang ved behov.

Group memberships: no groups